2.x/Benodigdheden

Uit phpBB.nl Wiki
Ga naar: navigatie, zoeken
!! Let op: vanaf 1 januari 2009 wordt phpBB2 niet meer ondersteund door phpBB.nl en phpBB.com.

Deze pagina's dienen uitsluitend als archief.

!!


Wat heb je nodig om phpBB2 te draaien?

  1. Een webserver of webhosting onder elk besturingssysteem, dat PHP ondersteunt.
  2. Een SQL database systeem, zoals:
    1. MySQL 3.22 of hoger
    2. PostgreSQL 7.0.3 of hoger (voorkeur voor 7.1.x of 7.2.x)
    3. MS SQL Server (7 of 2000), direct of via ODBC
    4. MS Access (2000 of XP) via ODBC
  3. PHP 4.0.3 en daarboven, met ondersteuning voor het database systeem, dat je wilt gebruiken.