2.x/Veiligheidsproblemen in mods

Uit phpBB.nl Wiki
Ga naar: navigatie, zoeken
!! Let op: vanaf 1 januari 2009 wordt phpBB2 niet meer ondersteund door phpBB.nl en phpBB.com.

Deze pagina's dienen uitsluitend als archief.

!!



Dit artikel is mogelijk gedateerd, bevat onvoldoende uitleg of moet worden herschreven. Mocht u zich geroepen voelen om het artikel te herzien kies dan voor bewerk. Alvast bedankt!. W-icoon.gif

In een aantal phpBB2-mods zitten momenteel (anno 2006)veiligheidsproblemen. In dit artikel staat een lijst met bekende mods met problemen. Deze lijst staat ook op het phpbb.nl forum

Mods

Zonder fix

Verwijder deze mods voorlopig van je forum. Voorzover bekend is er GEEN fix beschikbaar voor deze mods!

  • phpBB All Topics Mod
  • Dimension of phpBB
  • phpBB Security Suite Mod 1.0.0
  • phpBB SpamBlocker Mod
  • phpBB Import Tools Mod
  • phpBB Insert User Mod
  • phpBB Journals System Mod
  • phpBB Security
  • phpBB Prillian French Mod
  • phpBB SearchIndexer Mod
  • phpBB RPG Events
  • phpBB SpamOborona Mod
  • phpBB lat2cyr Mod
  • phpBB News Defilante Horizontale
  • phpBB Amazonia Mod
  • phpBB IAI bot
  • phpBB Board Usage Statistics Mod

Met fix

Voer deze fix uit, of upgrade naar de hierbij vermelde versie. Doe dit zo snel mogelijk!

  • phpBB ACP User Registration Mod Opgelost in 1.0.1, ASAP updaten, zie deze url
  • phpBB hacklist (nivisec) FIX
  • phpBB Manage shadow topics FIX
  • phpBB Static Topics FIX
  • phpBB Admin Topic Action Logging Mod FIX
  • phpBB User Viewed Posts Tracker FIX
  • phpBB Random User Registration Number FIX
  • phpBB Ajax Shoutbox FIX
  • IntergraMod Portal 1.4.x en 2.0 FIX

Premods

Ook een aantal premods zijn niet helemaal veilig:

  • phpBB plusXl (wordt niet meer ontwikkeld, voorzover bekend; niet meer gebruiken!)
  • phpBB XS pagina's bestaan niet meer - link verwijderd.
  • maluinfo 206.2.38 ( brazilian phpBB )(absoluut niet gebruiken; gebaseerd op zeer oude phpBB!)
  • phpBB FM
  • Minerva