Update sores.....

Hulp nodig bij je installatie of kom je ergens niet uit?
Probeer phpBB3.2! Problemen lossen we samen met je op.
Plaats reactie
FatBoy
Berichten: 34
Lid geworden op: 06 sep 2010, 10:17

Update sores.....

Bericht door FatBoy » 10 dec 2021, 20:30

  • Wat is het probleem? Updaten niet mogelijk
    Wanneer ontstond het probleem? tijdens het updaten
    Adres van je forum: http://harleydavidsonfoum.nl
    Extensies op je forum:Ajax base, Random banner en meer
    Huidige stijl:prosilver
    phpBB versie: 3.2.5.
    Waar is je forum gehost:Transip
    Heb je onlangs iets veranderd aan je forum?Transip heeft oude PHP versies verwijderd
Transip heeft afgelopen week ons forum automatisch geupdate naar PHP 7.4. Door deze update vertoont het forum allerlei fouten en kan er niet meer gepost worden. Wij wilden daarom het forum updaten naar de laatste versies maar krijgen nu de volgende melding:

You are running an unsupported PHP version. Please upgrade to PHP equal to or greater than 5.4.7 but less than 7.3-dev in order to install or update to phpBB 3.2

Hebben contact gezocht met Transip maar die kunnen de PHP 7.4 niet (tijdelijk) terugzetten naar 7.3 :cry:

Weet iemand voor dit probleem een oplossing?

Alvast bedankt!

Gebruikersavatar
El torro
Berichten: 3764
Lid geworden op: 02 sep 2014, 21:28
Locatie: In het zonnige zuiden
Contacteer:

Re: Update sores.....

Bericht door El torro » 10 dec 2021, 21:25

Je zal moeten updaten naar 3.3.5 wat de laatste versie is en tot php8 ondersteunt.

FatBoy
Berichten: 34
Lid geworden op: 06 sep 2010, 10:17

Re: Update sores.....

Bericht door FatBoy » 13 dec 2021, 20:04

El torro schreef:
10 dec 2021, 21:25
Je zal moeten updaten naar 3.3.5 wat de laatste versie is en tot php8 ondersteunt.
Dank voor je reactie El Torro!

Dus al ik het goed begrijp moet ik gelijk van 3.2.5. naar 3.3.5 (volledig pakket), dus zonder alle tussenliggende versies.
Zo ja, dan neem ik aan dat alle aanpassingen aan ons forum dan verloren gaan?

Gebruikersavatar
El torro
Berichten: 3764
Lid geworden op: 02 sep 2014, 21:28
Locatie: In het zonnige zuiden
Contacteer:

Re: Update sores.....

Bericht door El torro » 17 dec 2021, 18:11

Direct naar 3.3.5 is inderdaad de geadviseerde methode, aanpassingen raak je daarmee wel kwijt.

Plaats reactie